11 febrero 2008

Call of Duty 4: Modern Warfare v1.4 to v1.5 Patch

Ya hay nuevo parche para Call of Duty 4, de la versión 1.4 a la 1.5.
Se ha reparado el navegador de servidores para que muestre todos los disponibles, entre otros más.

Nota: El parche 1.5 no es compatible con los servers 1.4
  • The "hold [ ] to steady" sniper scope hint will only appear if you can use itt
  • Fixed game not recognizing IWDs existing if they are all in fs_basepath and none are in the main/ folder
  • Made mod scripts able to change stats
  • Allow developer_script for mulitiplayer modding
  • Fixed map rotation errors with usermaps
  • Fixed minimap not showing up in the menu for usermaps
  • Mod tools will now work with other languages

Por cierto, vía VidaExtra se informa que Call of Duty 5 va a estar disponible para todas las plataformas, incluidas Nintendo DS, Wii y PS2. Sinceramente, eso me parece genial.

No hay comentarios.: